Bug in market [Poledollars) still zero.

Report all bugs here. Create a separate thread for each bug.
Please choose a proper title that sums up your issue. And please explain the problem in detail
Forum rules
  • Please create a separate thread of each bug
  • Please read the troubleshooting link before posting here - https://www.delugerpg.com/pages/troubleshooting
  • If the site goes down for whatever reason and and an error page is shown, please don't report it as a bug
  • Please provide as much information as you can, such as what you were expecting to happen, what happened and the steps to reproduce the problem
PopsWhiteBeard
Posts: 750
Joined: Fri Dec 30, 2016 8:18 am

Bug in market

Post by PopsWhiteBeard » Tue Oct 15, 2019 5:39 am

Everything i buy items from the market the total is still zero. But if i have bought it, I have Just pand what i have to pay.

Is the total cost of zero a bug in the game?

PopsWhiteBeard
Posts: 750
Joined: Fri Dec 30, 2016 8:18 am

Post by PopsWhiteBeard » Tue Oct 15, 2019 5:40 am

Everything i buy items from the market the total amout under the page tell that it is still zero. But if i have bought it, I have Just paid what i have to pay.

Is the total cost of zero a bug in the game?
Last edited by d1g1t on Wed Oct 16, 2019 3:10 pm, edited 3 times in total.

User avatar
d1g1t
DelugeRPG Admin
Posts: 2725
Joined: Wed Dec 10, 2014 4:25 pm

Post by d1g1t » Tue Oct 15, 2019 6:50 am

Sounds like corrupt cache, but I'm not sure I fully understand. Perhaps a screenshot?

If it's a corrupt cache, visit the pokemart page and press ctrl+f5 or press the refresh button
Admin of DelugeRPG. (Contact Info)

PopsWhiteBeard
Posts: 750
Joined: Fri Dec 30, 2016 8:18 am

Post by PopsWhiteBeard » Tue Oct 15, 2019 1:06 pm

I dont think Its A corrupt file Because iT happens On both my tablet and my phone.

Ill take A screenshot to show iT.


screenshot

User avatar
d1g1t
DelugeRPG Admin
Posts: 2725
Joined: Wed Dec 10, 2014 4:25 pm

Post by d1g1t » Tue Oct 15, 2019 2:51 pm

It's either that or something on your device is preventing the javascript for loading.

I can confirm it's working fine for me on both the desktop and mobile versions of the site.

I can't tell from your screenshot what browser you're using.
Admin of DelugeRPG. (Contact Info)

PopsWhiteBeard
Posts: 750
Joined: Fri Dec 30, 2016 8:18 am

Post by PopsWhiteBeard » Tue Oct 15, 2019 5:07 pm

I am using Google Chrome On my tablet and phone.

User avatar
d1g1t
DelugeRPG Admin
Posts: 2725
Joined: Wed Dec 10, 2014 4:25 pm

Post by d1g1t » Tue Oct 15, 2019 5:42 pm

Android phone and tablet?

If anyone else also has this problem, perhaps they can share what tablet/phone/browser they're using and we'll figure out what's common.
Admin of DelugeRPG. (Contact Info)

PopsWhiteBeard
Posts: 750
Joined: Fri Dec 30, 2016 8:18 am

Post by PopsWhiteBeard » Tue Oct 15, 2019 7:21 pm

Its an Android phone and an Ipad

Post Reply