[Invalid] Glitch,while creating a thread

Report all bugs here. Create a separate thread for each bug.
Please choose a proper title that sums up your issue. And please explain the problem in detail.
Inactive threads older than a year are automatically deleted.
Forum rules
  • Please create a separate thread of each bug
  • Please read the troubleshooting link before posting here - https://www.delugerpg.com/pages/troubleshooting
  • If the site goes down for whatever reason and and an error page is shown, please don't report it as a bug
  • Please provide as much information as you can, such as what you were expecting to happen, what happened and the steps to reproduce the problem
  • Mention whether you're facing this issue on the mobile version of the website or the desktop version. You do not need to test both, just mention where you faced it.
  • Mention what device you're using (Whether it's a Phone, Tablet or PC/Laptop)
  • Mention what operating system you're using (Android/iOS/Windows/Mac/Linux etc)
  • Mention what browser you're using (Google Chrome/Firefox/Safari etc)
User avatar
DaiChan
Posts: 30
Joined: Thu Oct 28, 2021 5:13 am

[Invalid] Glitch,while creating a thread

Post by DaiChan »

Hi sir
When i was creating a thread and i mentioned the chrome ds legends which i'm looking for
After that when i click on that submit button there was only chrome ds legends

But i mentioned other chrome ds legends also in that correctly
So,pls resolve this problem sir for me
Thank you
Waiting for your reply
Yours Sincerely
__Zaraki_Kenpachi__
Last edited by d1g1t on Tue Nov 23, 2021 9:59 am, edited 1 time in total.

User avatar
d1g1t
DelugeRPG Admin
Posts: 1870
Joined: Wed Dec 10, 2014 4:25 pm

Post by d1g1t »

maybe add screenshots to better explain whatever it is you're reporting?

Custom BBCodes will only work if you type them correctly
https://www.delugerpg.net/custombbcodes

You cannot make up your own format or spell the pokemon names or tags wrong and still expect it to work
Last edited by d1g1t on Tue Nov 23, 2021 10:00 am, edited 2 times in total.
Admin of DelugeRPG

User avatar
DaiChan
Posts: 30
Joined: Thu Oct 28, 2021 5:13 am

Post by DaiChan »

Yes sure sir
And sir now it worked for me sir some pokes were added sir when i refreshed the page
But some other pokes haven't added in these yet and still i refreshed many times but i did not work
And this is the screenshots sir https://imgur.com/a/Wertcvx
Last edited by DaiChan on Tue Nov 23, 2021 12:35 pm, edited 2 times in total.

User avatar
d1g1t
DelugeRPG Admin
Posts: 1870
Joined: Wed Dec 10, 2014 4:25 pm

Post by d1g1t »

like I said, you need to spell 'examplecard' correct for it to work. You cannot type 'exmaplecard' and expect it to work.

As general advice, when it doesn't work, look around the text of the pokemon where it stops working. Don't report it as a bug until you've made sure you have not made any mistakes in typing them.
When you said it stops working after one pokemon, that's a great hint that you need to double check what you type for the second pokemon.
Admin of DelugeRPG

User avatar
DaiChan
Posts: 30
Joined: Thu Oct 28, 2021 5:13 am

Post by DaiChan »

Ohh sorry sir i didn't notice it properly and before
So sorry
And it worked for me all pokes were added but two pokes were not added yet
And i double checked it also so i re-corrected my spelling mistakes also

Thanks for knowing me

User avatar
d1g1t
DelugeRPG Admin
Posts: 1870
Joined: Wed Dec 10, 2014 4:25 pm

Post by d1g1t »

DaiChan wrote: Tue Nov 23, 2021 1:17 pm ..
And i double checked it also so i re-corrected my spelling mistakes also
..
You haven't. I can find these spelling mistakes in your post because I check where it stops working like I explained in my previous post.
Admin of DelugeRPG

Locked