Page 1 of 1

[Resolved] captcha is not working

Posted: Fri Apr 26, 2019 5:07 am
by Sidhu21
hello sir d1g1t,
sir when i started to make battles from yesterday it has successfully worked when i did 300 battles yesterday
but when today when morning i started to make battles today after completion of 27 battles captcha is not working it is loading continously but it is not working
i hope you will fix it soon sir
ign:_the-shield-squad_

Re: captcha is not working

Posted: Fri Apr 26, 2019 12:12 pm
by d1g1t
I'm not sure what you mean by 'not working'. Something in your browser is probably causing it to not load properly. You can try a different browser or in incognito/private browsing mode

Re: captcha is not working

Posted: Fri Apr 26, 2019 1:58 pm
by Sidhu21
sir i already tryied in different browsers like mozilla firefox and ucbrowser the same issue being loaded there sir
sir you may know any solution to help me to solve this issue

Re: captcha is not working

Posted: Fri Apr 26, 2019 2:04 pm
by d1g1t
I still don't know what 'not working' here means

Re: captcha is not working

Posted: Fri Apr 26, 2019 2:43 pm
by Sidhu21
sir i want to say that when i tryied in my pc
then i tryied in my android device captcha is loading continously in both then also it does not works sir

Re: captcha is not working

Posted: Fri Apr 26, 2019 3:24 pm
by d1g1t
'loading continuously' as in not loading at all?

Either way, something in your browser/device/network is blocking it. It's not something I can fix. There is nothing account specific on the captcha page.

You can try the usual clear cache/cookies https://www.delugerpg.com/pages/troubleshooting

Re: captcha is not working

Posted: Sat Apr 27, 2019 9:57 am
by Sidhu21
Sir thanks my problem has solved
I am unable to lock thread sir